danib34

voile auto

Recommended Posts

Bonjour

pfff, hier soir vers minuit j ai mis les voiles auto et ce matin je me retrouve avec -3000 places et l alerte"vous avez les mauvaises voiles" les voiles auto n ayant pas fonctionnées semble-til.

Puis-je retrouver le listing des action de ma route ?

Merci à vous

Share this post


Link to post
Share on other sites

Salut,

Ce qui est important c'est de naviguer, soit en cap constant, soit sous régulateur (angle au vent). Ta perte de place est peut-être due à cette fonction, car sur l'Odyssey, les dépressions s'enchainant, rester en permanence  sous régulateur peut être piégeant. Les voiles auto ne te donnant que la voile optimale selon ton l'angle au vent.

Edited by Gwened56 acb

Share this post


Link to post
Share on other sites
il y a 45 minutes, danib34 a dit :

Bonjour

pfff, hier soir vers minuit j ai mis les voiles auto et ce matin je me retrouve avec -3000 places et l alerte"vous avez les mauvaises voiles" les voiles auto n ayant pas fonctionnées semble-til.

Puis-je retrouver le listing des action de ma route ?

Merci à vous

Salut,

apparemment tes voiles auto n'ont effectivement pas fonctionné ... (à quel TWA étais tu lorsque tu as retrouvé ton bateau ?)

Pas de moyen à ma connaissance,, de récupérer ce qui s'est passé.

Sauf à peut-être envoyer un message au support en expliquant ton problème : www.virtualregatta.zendesk.com/hc/fr/requests/new

Bonne journée

Share this post


Link to post
Share on other sites

Salut,

j'ai eu un souci hier en mettant mes "voiles auto" ... le minuteur s'est initialisé à 1mn 30s environ ...  (j'ai lu par ailleurs que ce genre de problème était arrivé à d'autres).

Je suis sorti et ré-entré dans l'interface de la course et le compteur s'est remis de façon correcte (et même à plus de 12h ...)

Il est possible que tu aies rencontré ce type de problème, sans que le compteur ait été corrigé ...

Cdlt

Share this post


Link to post
Share on other sites

salut tout le monde,juste pour signaler que j'ai eu le même problème avec la voile auto.(mise au alentour de minuit) On fait confiance aux jeux et le lendemain matin tu perds juste 70 000 places aux classement. 🤬

 

Share this post


Link to post
Share on other sites
il y a 4 minutes, malabouille a dit :

salut tout le monde,juste pour signaler que j'ai eu le même problème avec la voile auto.(mise au alentour de minuit) On fait confiance aux jeux et le lendemain matin tu perds juste 70 000 places aux classement. 🤬

 

Tout allait bien hier c est vrai ! C est comme l amour ! Hier ça allait et le lendemain rien ne va plus 

En espérant que tu te refasses 

Tonton Henri 

Edited by Le Couillon

Share this post


Link to post
Share on other sites
il y a 7 minutes, malabouille a dit :

salut tout le monde,juste pour signaler que j'ai eu le même problème avec la voile auto.(mise au alentour de minuit) On fait confiance aux jeux et le lendemain matin tu perds juste 70 000 places aux classement. 🤬

 

Ce n'est généralement pas le fait d'être en voile auto, mais d'être en cap fixe ou sous régulateur.

 

  • Sad 1

Share this post


Link to post
Share on other sites

Pour faire simple, en cap fixe : Ton bateau suit le cap que tu lui donne (en ligne droite). Sous régulateur : le cap donné se cale à un angle du vent, et donc varie en fonction de la direction du vent en restant à cet angle.

Tu le vois bien en visionnant la ligne de projection du bateau.

Edited by Gwened56 acb
  • Sad 1

Share this post


Link to post
Share on other sites

je ne pense pas que ce soit un problème de Cap. J'étais en spi (la meilleur voile à ce moment), j'ai déclenché la voile auto ( ça a bien pris en compte ma carte) et 7 heures après j'avance a 5 nœuds au lieu de 20 (si c'était la bonne voile)sur le même cap (fixe). j'avais le commentaire "vous  naviguez pas avec la bonne voile."

 

 

Share this post


Link to post
Share on other sites

donc, ça fait longtemps que ça dure ce problème car cela m'arrive encore régulièrement de devoir recliquer une 2ème fois pour obtenir 12h de voile auto alors que 2 cartes ont été grillées!!!!!!

est-ce un bug aléatoire volontaire ou involontaire de VR ?? 

en tous cas, apparemment, ça va faire 2 mois qu'il y a des bugs et rien est corrigé encore!

Share this post


Link to post
Share on other sites
il y a 5 minutes, vogazo86130 a dit :

donc, ça fait longtemps que ça dure ce problème car cela m'arrive encore régulièrement de devoir recliquer une 2ème fois pour obtenir 12h de voile auto alors que 2 cartes ont été grillées!!!!!!

est-ce un bug aléatoire volontaire ou involontaire de VR ?? 

en tous cas, apparemment, ça va faire 2 mois qu'il y a des bugs et rien est corrigé encore!

C'est un soucis d'affichage, pour le parer, tu dois relancer le jeu après avoir enclenché ta voile auto et tu verras que tu as bien les 12h.

Edited by Mousse Line

Share this post


Link to post
Share on other sites

J'ai eu un problème similaire hier soir. Je clique ça m'affiche 0minute . Je vérifie ça me rajoute une seconde carte et 24h dans l'interface carte et 0minute sur la barre. Je sors je reviens et là j'ai 7heures sur la barre .... 

Nota j'utilise très rarement les voiles auto ,et la dernière utilisée je l'ai arrêtéeavant la fin. 

Share this post


Link to post
Share on other sites

Bonjour,

Si tu sors de l'interface, un nombre suffisant de fois, le compteur de temps finit par être correct ...

(Peut-être suffit-il simplement d'attendre que le serveur ait re-dialogué avec le client ...)

Je n'ai perdu aucune carte Prog ... et ce n'est pas faute d'avoir vu des affichages incorrects :

  • 0s,
  • démarrage à des temps incorrects (trace de voiles auto précédentes probablement,
  • compteurs bloqués,
  • etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now