Jump to content

Virtual regatta offshore ne marche pas sur ordi Mac


TimRoquette
 Share

Recommended Posts

Bonjour, depuis 3 jours je ne peu plus avoir accès à virtual regatta offshore et inshore sur mon mac, la page s'ouvre mais le carré ou le jeu apparait n'apparait plus, sachant que je fais le vendée globe j'ai envie de rester dans le haut du tableau et l'app mobile n'est pas pratique j'ai signaler à plusieurs reprise le bug sur l'app mobile mais aussi par DM insta. Merci de votre réponse.

TimRoquette

Link to comment
Share on other sites

Bonjour, je rencontre le même problème que vous, je suppose que vous avez également fait la dernière mise à jour Mac Os Big Sur?

De mon côté je rencontre le problème uniquement dans Chrome, si j'utilise safari cela fonctionne.

Je m'interroge sur l'origine de l'erreur est ce qu'elle vient de Chrome du nouveau MacOs ou de virtual Regatta.

Pourvu que les modérateur de VR trouvent une solution.

 

Link to comment
Share on other sites

j'ai aussi fait la mise à jour et je pensais que le problème venait de là, mais j'ai fait la mise à jour sur un autre mac que le mien et cela na pas directement marcher, mais quelque heures après cela fonctionner sur tout les navigateurs, sur mon propre mac cela ne marche pas depuis que j'ai fait la mise à jour et ne marche ni sur safari ni chrome. 

Link to comment
Share on other sites

J'ai indiqué dans un autre post que  la version Big Sur est incompatible avec VR. Dans nos tests, le seul navigateur sur lequel nous avons pu faire fonctionner VR c'est sur Safari.

Sous toutes réserves, il me semble avoir que cette version permettait de faire tourner les APP. Si Safari ne fonctionne pas, essayez de chercher dans cette direction.

Désolé mais je suis PC

Link to comment
Share on other sites

3 hours ago, manubzh75 said:

Hello

I managed to get it working on Chrome & Big Sur. 

You need to start the "Developer Tools" and toggle the Device tool bar. This makes your browser recognised as a mobile / tablet device... but it works... 

Cheers,

Emmanuel

 

Including the zezo add-on?

Link to comment
Share on other sites

Bonjour,

Je rencontre le même problème sur Chrome après la mise à jour vers Big Sur. Ca a marché au début sur Safari puis ça a mouliné. J'ai rencontré les même problèmes sur d'autres Vivaldi et Brave. Le seul sur lequel je n'ai aucun problème est Firefox.

Bonne nav à tous.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...